System Requirements

Maya Versions

Charcoal Editor is supported on the following versions of Maya. It is highly recommended that you use the latest service pack releases.

Windows Mac OS X Linux
Maya 2011 SP1 (32 & 64-bit) Maya 2011 SP1
Maya 2012 (32 & 64-bit) Maya 2012 Maya 2012
Maya 2013 (32 & 64-bit) Maya 2013 Maya 2013
Maya 2014 Maya 2014 Maya 2014
Maya 2015 Maya 2015 Maya 2015
Maya 2016 Maya 2016 Maya 2016
Maya 2016.5 Maya 2016.5 Maya 2016.5

System Requirements

Each version of Maya has a different set of requirements provided by Autodesk.

Related Links